thebackend - Server Issue Detected – Incident details

All systems operational

Server Issue Detected

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

Game Server

Major outage from 7:45 AM to 8:43 AM, Degraded performance from 7:59 AM to 8:43 AM, Operational from 8:43 AM to 9:15 AM

Users

Major outage from 7:45 AM to 7:59 AM, Degraded performance from 7:59 AM to 8:43 AM, Operational from 8:43 AM to 9:15 AM

Cloud Save

Major outage from 7:45 AM to 8:43 AM, Operational from 8:43 AM to 9:15 AM

Updates
  • Resolved
    UTC
    Resolved

    The country code related errors affecting some accounts have been resolved, and all services are now fully operational.
    We have confirmed normal operation of login/authentication, Cloud Save, and the Realtime servers.
    We apologize for the inconvenience.

  • Update
    UTC
    Update

    Cloud Save and the Realtime servers have been restored.
    The country code related errors affecting some accounts are still being addressed, and we will provide an update as soon as the issue is resolved.
    We apologize for the inconvenience.

  • Identified
    UTC
    Identified

    The login/authentication servers have been restored.
    However, we have identified an issue where some accounts are experiencing country code related errors, and we are currently working on it.
    Cloud Save and the Realtime servers remain affected, and the BACKND server team is continuing recovery work.
    We will share further updates on this page as soon as they are available.
    We apologize for the inconvenience caused by this server issue.

  • Investigating
    UTC
    Investigating

    An abnormal condition has been detected on the server, and we are currently responding urgently.
    The BACKND server team is actively investigating and taking swift action to restore service.
    Progress updates will be shared promptly on this page.
    We sincerely apologize for the inconvenience caused by this issue.