thebackend - Function Authentication Request Errors – Incident details

All systems operational

Function Authentication Request Errors

Resolved
Partial outage 32 %
Started about 2 months agoLasted about 2 hours

Affected

Game Server

Partial outage from 11:30 PM to 1:18 AM

Function

Partial outage from 11:30 PM to 1:18 AM

Updates
  • Resolved
    Resolved

    On September 17, 2025, between 08:30 and 10:18 (KST), intermittent errors occurred in login and token refresh requests for Backnd Function.
    The issue was caused by a side effect during an authentication server logic update, which affected some new servers under canary deployment.
    A rollback was applied, and the service is now fully restored.
    We sincerely apologize for the inconvenience caused.

  • Investigating
    Investigating

    We are currently experiencing intermittent errors with login and token refresh requests in the Backnd Function service.
    Our server team is investigating the root cause, and we will provide updates as they become available.