thebackend - The community has been normalized. – Incident details

All systems operational

The community has been normalized.

Resolved
Operational
Started 3 months agoLasted 28 minutes

Affected

Web
Community
Updates
  • Resolved
    Resolved

    The community has been normalized.

  • Investigating
    Investigating

    We are responding by checking the phenomenon of community access unavailability.
    We apologize for the inconvenience caused to you.
    If you have any questions, please contact us through global@backnd.com.