thebackend - A DNS server failure has occurred and is being verified. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
A DNS server failure has occurred and is being verified.
Resolved
Operational
Started 8 months ago
Lasted about 1 hour
Affected
Game Server
Users
Friends
GameInfo
Rank
Posts
Load more
Updates
Resolved
May 09, 2024 at 4:01 PM
Resolved
May 09, 2024 at 4:01 PM
It has been normalized by completing the response process.
Investigating
May 09, 2024 at 3:01 PM
Investigating
May 09, 2024 at 3:01 PM
We are currently investigating this incident.