All systems operational

Server inspection in the second half of year 23 [Early terminated]

Resolved
Under maintenance
Started 6 months ago Lasted about 3 hours

Affected

Game Server
Users
Friends
GameInfo
Rank
Posts
Updates
  • Resolved
    Resolved

    The inspection of the server in the second half of the year 23, which was scheduled from 9 a.m. to 12 a.m. on the 7th, ended early.

  • Monitoring
    Monitoring

    Server inspection in the second half of '23 is under way. It is scheduled to end at 12 o'clock, and it may end earlier than scheduled.