All systems operational

Fixed access to English pages when logging in to the console

Resolved
Degraded performance
Started 7 months ago Lasted about 3 hours

Affected

Web
Console
Updates
  • Resolved
    Resolved

    The page has been modified to be provided according to the language settings information in the browser.

  • Investigating
    Investigating

    If you log in via a sub-address, you are checking for an issue where the console's language settings are fixed in English.