All systems operational

SDK 5.10.1 version unavailable

Resolved
Partial outage
Started 10 months ago Lasted 14 minutes

Affected

Game Server
Users
Friends
GameInfo
Rank
Posts
Updates
  • Resolved
    Resolved

    A new version of the SDK is currently ready to respond.
    However, in order to provide a stable version after more detailed confirmation, we will provide an SDK version that has solved the problem through regular updates in July scheduled for July 25.
    We would appreciate it if you could use SDK 5.9.6 or lower before the update.

  • Investigating
    Investigating

    The SDK 5.10.1 version has been confirmed to be unavailable, so we are responding urgently.
    Please use SDK 5.9.6 or lower.
    I'm sorry for the inconvenience.