All systems operational

Product not paid after payment in-app

Resolved
Partial outage
Started 11 months ago Lasted 1 day

Affected

Game Server
Bills
Updates
  • Resolved
    Resolved

    An emergency response was made to some users by checking the phenomenon that the product was not paid after paying in-app payment.

  • Investigating
    Investigating

    We are responding after checking the unpaid status of the product after paying for the in-app.