thebackend - Server failure due to forced update of AWS database on June 15 – Incident details

All systems operational

Server failure due to forced update of AWS database on June 15

Resolved
Partial outage
Started almost 2 years agoLasted 20 minutes

Affected

Game Server

Partial outage from 7:10 PM to 7:30 PM

GameInfo

Partial outage from 7:10 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    An error occurred when attempting to access game info data during the time of the problem.

  • Investigating
    Investigating

    An error occurred when attempting to access the game info.