thebackend - We have identified a network infrastructure problem and are responding to an emergency check. – Incident details

All systems operational

We have identified a network infrastructure problem and are responding to an emergency check.

Resolved
Major outage
Started 2 months agoLasted 35 minutes

Affected

Game Server

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

Users

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

Friends

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

GameInfo

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

Rank

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

Posts

Partial outage from 2:54 PM to 3:00 PM, Major outage from 3:00 PM to 3:29 PM

Updates
  • Resolved
    Resolved

    Network infrastructure issues [Normalization complete]

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are responding to an emergency confirmation by checking the network infrastructure problem. We apologize for the inconvenience caused to you.