thebackend - Information on some failures in game info related function requests – Incident details

All systems operational

Information on some failures in game info related function requests

Resolved
Partial outage
Started 2 months agoLasted 28 minutes

Affected

Game Server

Partial outage from 5:21 AM to 5:49 AM

GameInfo

Partial outage from 5:21 AM to 5:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    June 25th 14:21 to 14:49 (KST)

    Some of the requests for the game info function were made with errors, so we responded urgently.

    We apologize for the inconvenience in using it.