thebackend - Notification of console login failure and BACKND [BASE] failure of some function calls – Incident details

All systems operational

Notification of console login failure and BACKND [BASE] failure of some function calls

Resolved
Partial outage
Started 5 months agoLasted 32 minutes

Affected

Game Server

Partial outage from 1:45 AM to 2:17 AM

GameInfo

Partial outage from 1:45 AM to 2:17 AM

Posts

Partial outage from 1:45 AM to 2:17 AM

Charts

Partial outage from 1:45 AM to 2:17 AM

Guilds

Partial outage from 1:45 AM to 2:17 AM

Web

Partial outage from 1:45 AM to 2:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A sudden increase in traffic requests resulted in console login unavailability and a failure to invoke some functions of BACKND [BASE].