thebackend - Server Issue Detected – Incident details

All systems operational

Server Issue Detected

Resolved
Major outage
Started 2 days agoLasted less than a minute

Affected

Game Server

Operational from 12:17 AM to 11:56 PM, Major outage from 11:56 PM to 12:17 AM

GameInfo

Operational from 12:17 AM to 11:56 PM, Major outage from 11:56 PM to 12:17 AM

Updates
  • Update
    UTC
    Update

    금일 08:55~09:17 동안 게임 정보 관련 요청에서 에러가 발생했습니다.

    서버 요청량이 급증하면서 오토스케일링이 작동했으나, 서버 확장 속도가 요청 증가 속도를 따라가지 못해 일시적인 쓰로틀링과 500번대 오류가 발생했습니다.

    현재는 서버 확장이 완료되어 정상화된 상태입니다.
    서비스 이용에 불편을 드려 죄송합니다.

  • Resolved
    UTC
    Resolved

    An abnormal condition has been detected on the server, and we are currently responding urgently.
    The BACKND server team is actively investigating and taking swift action to restore service.
    Progress updates will be shared promptly on this page.
    We sincerely apologize for the inconvenience caused by this issue.