thebackend - Server Issue Detected – Incident details

All systems operational

Server Issue Detected

Resolved
Major outage
Started 7 days agoLasted 10 minutes

Affected

Game Server

Major outage from 1:09 AM to 1:19 AM

Guilds

Major outage from 1:09 AM to 1:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    An abnormal condition has been detected on the server, and we are currently responding urgently.
    The BACKND server team is actively investigating and taking swift action to restore service.
    Progress updates will be shared promptly on this page.
    We sincerely apologize for the inconvenience caused by this issue.