thebackend - Cloudflare Major Outage Causing CloudSave Service Disruption – Incident details

All systems operational

Cloudflare Major Outage Causing CloudSave Service Disruption

Resolved
Major outage
Started about 1 month agoLasted 15 minutes

Affected

Game Server

Major outage from 4:58 AM to 5:13 AM

Cloud Save

Major outage from 4:58 AM to 5:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to a major outage at Cloudflare, the Cloud Save service was temporarily unavailable.
    We have confirmed that the service was affected from 04:58 to 05:13 UTC.