thebackend - CHAT Server maintenance completed – Incident details

All systems operational

CHAT Server maintenance completed

Resolved
Under maintenance
Started about 1 month agoLasted about 3 hours

Affected

Game Server

Under maintenance from 1:00 AM to 3:35 AM

Chat

Under maintenance from 1:00 AM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    CHAT Server maintenance has started.

    Maintenance Schedule

    - Feb 19, 2025 (Wed) 01:00 to 03:00 (UTC)

    - It may be terminated earlier than the scheduled time.