thebackend - Issue of one-time leaderboard settlement abnormality – Incident details

All systems operational

Issue of one-time leaderboard settlement abnormality

Resolved
Degraded performance
Started 3 months agoLasted 6 days

Affected

Game Server

Degraded performance from 9:00 AM to 7:00 AM

Rank

Degraded performance from 9:00 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    It was normalized at 16 o'clock on September 30th.

  • Investigating
    Investigating

    Regardless of the end schedule of the one-time leaderboard, there was a phenomenon in which settlement was made based on the end time every day.