thebackend - Console Issue Detected – Incident details

All systems operational

Console Issue Detected

Resolved
Major outage
Started about 4 hours agoLasted 8 minutes

Affected

Web

Major outage from 5:50 AM to 5:58 AM

Console

Major outage from 5:50 AM to 5:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    An abnormal condition has been detected in the console, and we are currently responding urgently.

    The BACKND team is actively investigating and taking swift action to restore normal console functionality.

    Progress updates will be shared promptly on this page.

    We sincerely apologize for the inconvenience caused by this issue.