thebackend - Recurring Mail Identifier Processing Issue (Resolved) – Incident details

All systems operational

Recurring Mail Identifier Processing Issue (Resolved)

Resolved
Partial outage 5 %
Started 5 days agoLasted 1 day

Affected

Web

Partial outage from 5:30 AM to 7:00 AM

Console

Partial outage from 5:30 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    We would like to inform you about an issue where recurring mails were not properly registered between April 15 and April 16.

    The issue has been identified and resolved, and the service is now operating normally.

    ■ Incident Period

    April 15, 2026 (Wed) 05:30 ~ April 16, 2026 (Thu) 07:00 (UTC)

    ■ Cause and Resolution

    An issue occurred where the mail identifier for recurring mails sent during the affected period was not processed correctly, resulting in subsequent schedules not being registered.

    We have fixed the mail identifier processing logic so that recurring schedules are now registered correctly.

    Recurring mails that were interrupted during the affected period will not be automatically restored.

    Please re-register the recurring mails to ensure normal operation.

    We sincerely apologize for any inconvenience caused.

  • Investigating
    Investigating

    We would like to inform you about an issue where recurring mails were not properly registered between April 15 and April 16.

    The issue has been identified and resolved, and the service is now operating normally.

    ■ Incident Period

    April 15, 2026 (Wed) 05:30 ~ April 16, 2026 (Thu) 07:00 (UTC)

    ■ Cause and Resolution

    An issue occurred where the mail identifier for recurring mails sent during the affected period was not processed correctly, resulting in subsequent schedules not being registered.

    We have fixed the mail identifier processing logic so that recurring schedules are now registered correctly.

    Recurring mails that were interrupted during the affected period will not be automatically restored.

    Please re-register the recurring mails to ensure normal operation.

    We sincerely apologize for any inconvenience caused.