thebackend - Maintenance Schedule: August 27, 2025 (Wed) 01:00 to 05:00 (UTC) – Incident details

All systems operational

Maintenance Schedule: August 27, 2025 (Wed) 01:00 to 05:00 (UTC)

Resolved
Under maintenance
Started about 2 months agoLasted about 3 hours

Affected

Game Server

Under maintenance from 1:00 AM to 3:46 AM

Users

Under maintenance from 1:00 AM to 3:46 AM

Friends

Under maintenance from 1:00 AM to 3:46 AM

GameInfo

Under maintenance from 1:00 AM to 3:46 AM

Rank

Under maintenance from 1:00 AM to 3:46 AM

Posts

Under maintenance from 1:00 AM to 3:46 AM

Updates
  • Resolved
    Resolved

    The 2025 second-half server maintenance has been completed early.

  • Identified
    Identified

    Maintenance Schedule: August 27, 2025 (Wed) 01:00 to 05:00 (UTC)

    Maintenance may be completed earlier than scheduled or may be extended. In such cases, guidance will be provided within the console.

    - August 27, 01:00 (UTC): All projects will enter maintenance mode.

    - August 27, 05:00 (UTC): All projects will return to their pre-maintenance status.

    - After the maintenance is complete, you will be able to access the console normally.