thebackend - We have identified a server failure and are responding urgently. – Incident details

All systems operational

We have identified a server failure and are responding urgently.

Resolved
Major outage
Started 5 days agoLasted 16 minutes

Affected

Game Server

Major outage from 5:00 AM to 5:16 AM

Users

Major outage from 5:00 AM to 5:16 AM

Friends

Major outage from 5:00 AM to 5:16 AM

GameInfo

Major outage from 5:00 AM to 5:16 AM

Rank

Major outage from 5:00 AM to 5:16 AM

Posts

Major outage from 5:00 AM to 5:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.