thebackend - Chart server token verification error (SDK version lower than 5.7.0) – Incident details

All systems operational

Chart server token verification error (SDK version lower than 5.7.0)

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Game Server

Partial outage from 4:00 AM to 4:57 AM

Charts

Partial outage from 4:00 AM to 4:57 AM

Updates
  • Resolved
    Resolved

    We have responded to the chart server token verification error that was found in SDK versions lower than 5.7.0.

    The target projects are confirmed to be 5, and detailed information has been sent to the target customers via email.

    We apologize for the inconvenience.

  • Investigating
    Investigating
    We are currently investigating this incident.