thebackend - Server maintenance completed in the second half of the year – Incident details

All systems operational

Server maintenance completed in the second half of the year

Resolved
Operational
Started about 4 hours agoLasted about 3 hours

Affected

Game Server

Under maintenance from 5:00 AM to 7:58 AM

Users

Under maintenance from 5:00 AM to 7:58 AM

Friends

Under maintenance from 5:00 AM to 7:58 AM

GameInfo

Under maintenance from 5:00 AM to 7:58 AM

Rank

Under maintenance from 5:00 AM to 7:58 AM

Posts

Under maintenance from 5:00 AM to 7:58 AM

Updates
  • Resolved
    Resolved

    Server maintenance completed in the second half of the year

  • Monitoring
    Monitoring

    The server Server Maintenance has started.

    Maintenance Schedule

    - October 22, 2024 (Tue) 05:00 to 08:00 (UTC)

    - It may be terminated earlier than the scheduled time.